テクニカルガイド - Microsoft Office|ネット印刷通販 バンフーオンラインショップ

24時間フリーダイアル・チャット受付中|0800-222-2221

対応環境・アプリケーション

弊社で対応しているMicrosoft Officeのバージョンは以下の通りです。

Windows版のOfficeデータをご入稿いただけます。(Macintosh版は対応外となります。)
またMicrosoft社以外のOffice(Open Office、KINGSOFT Office等)
は対応外となります。

 

  • Microsoft Word : 97 / 2000 / XP(2002) / 2003 / 2007 / 2010 / 2013 / 2016
  • Microsoft Excel : 97 / 2000 / XP(2002) / 2003 / 2007 / 2010 / 2013 / 2016
  • Microsoft PowerPoint : 97 / 2000 / XP(2002) / 2003 / 2007 / 2010 / 2013 / 2016


ご入稿の際は、Windowsのバージョン(xp、vista、7、10)をお知らせください。
また、Officeソフトのバージョンもお知らせください。
正しいバージョンで開けない場合、色・線の表現が異なったり、体裁がくずれることがあります。
バージョンは「ヘルプ」メニューの「バージョン情報」でご確認できます。
また、保存する際にはOffice2007、2010、2013は専用の保存形式でお願いします。
弊社のテンプレートを使用した場合、はじめに「名前をつけて保存」を選び、Wordの場合は「Word文書」、PowerPointの場合は「PowerPointプレゼンテーション」で保存してください。


納期について

MS Officeデータでご入稿の場合、必ず変換作業が発生します。
変換の作業にはデータを頂いてから最長24時間のお時間を頂きます。

変換後の確認用データをお客様にお送りしてご確認いただきます。
問題が無く、承認の返答を頂いた日を受注確定日(0日)として印刷日数をカウントします。
データを再度入稿される場合はデータを頂いた後、さらに最長24時間のお時間を頂きます。

お客様自身でOfficeデータをPDFに変換してご入稿頂いた場合、
データに問題が無ければ、頂いた日が受注確定日となります。
受注確定日が早まるだけでなく、文字化けやオブジェクトのズレのリスクが減ります。
さらにお客さまにとってPDF校正をご確認いただく手間も減りますので
PDFでのご入稿がお奨めです。

OfficeデータからPDFに変換する方法はこちら


用紙サイズの設定について

作成しましたデータの大きさは「ファイル」メニューの「ページ設定」でご確認ください。


■WORDの設定画面
「ファイル」メニューの「ページ設定」を選択した後、
「用紙」タブに切り替え、「用紙サイズ」のリストの中からご希望のサイズを選択するか、「幅」「高さ」に直接入力してページ設定をします。
JIS規格サイズ一覧はこちら

img_ms_size_wd.gif

 

■EXCELの設定画面
「ファイル」メニューの「ページ設定」を選択した後、
「ページ」タブの「用紙サイズ」のリストの中からご希望のサイズを選択します。
JIS規格サイズ一覧はこちら

「余白」タブの余白の設定をします。

img_ms_size_xl.gif

「ファイル」メニューの「印刷プレビュー」で文字のズレや印刷範囲に収まっているかなどを確認します。
両面印刷の場合は、データ自体を表と裏の二つに分けてご入稿ください。
印刷範囲はセル単位で調整します。

 

■PowerPointの設定画面
新規でスライドを作成した状態のサイズは「画面に合わせる」が選択されています。
実際に入力されているサイズは「25.4×19.05センチ」になります。
スライドのサイズ「A4」を選択しても実際に入力されているサイズは「19.05×27.51センチ」となります。
「A4」サイズは「21×29.7センチ」ですので、PowerPointで選んだ「A4」は小さいことになります。

yousisaizusettei3.gif

このため、端まで作成しても、印刷した際には余白が出てしまいます。
プリントプレビューでも確認することができます。
見た目のイメージ通りに作りたい場合は右下の図のように直接A4のサイズを入力して設定します。
(フチ無し印刷を希望される場合は上下左右3mmずつ計6mm大きく作成します。A4の場合216×303)
JIS規格サイズ一覧はこちら
※PowerPoint2000では正確なサイズを指定しても入力したサイズより大きくなってしまう不具合があります。
テンプレートをご利用頂くことにより回避することが出来ます。


塗り足しについて

フチなし印刷をご希望の場合は、塗り足しを考慮してデータを作成ください。

<「塗り足し」とは>
印刷では、大きい用紙に絵柄を印刷したあと、余分な部分を切り落として
ちょうどのサイズに仕上げています。(断裁加工と呼びます)
この際に用紙のわずかなズレ、断裁のズレを考慮して
絵柄(背景)をやや大きめに作るのが一般的です。
この少し大きめにした部分を「塗り足し」と呼んでいます。

※ご注意※
塗り足しの設定がされていない場合、周囲に細く白いフチが出る可能性があります。
また同様の原理で、切り落とし位置に近い(3mm以内)文字や絵柄があると
若干の断裁ズレが極端に目立って見えたり、
文字が切れてしまう場合もございます。


※Excelデータは不向きです※
Excelの場合、塗り足しを考慮して作成することが非常に困難なため、
他のOfficeソフトをおすすめしております。



<塗り足しを設定したい方>
「ファイル」メニューの「ページ設定」で、
ご希望の仕上がりサイズより6mm大きいサイズで設定を行います。


背景となる画像やオブジェクトなどは端に白が出ないように端まで伸ばします。
切れては困るオブジェクトは、データの端から5~6mm内側へ配置します。
WORDとPowerPointに関してはテンプレートを一部ご用意しておりますので
ご利用になることをおすすめします。
(→テンプレートのページを見る
テンプレート上には塗り足しの伸ばす範囲や、切れては困る部分の範囲など
表記してありますのでそれを参考にして作成してください。


画像の配置(挿入)について

絵柄・写真を挿入される場合、メニューの「挿入」→「図」→「ファイルから」をお選びください。

透明を含んだ状態の画像(背景が透ける様な画像)はうまく変換することが出来ません。ギザギザが目立つ様になり粗く見えます。
デジタルカメラ等の画像は解像度が72dpiが多いため、印刷品質の300~350dpiを再現する為には、大きめの画像を用意し、挿入した後で縮小する方法があります。
もともと、高解像度のデータを挿入した際はそのままで問題ありません。

gazounohaitinituite1.gif


書式設定について(色・線・透過性)

オートシェイプの書式設定等で 「透過性」は使用しないでください。

また、影を付けるための「影の設定」も同様です。
家庭用のインクジェットプリンタ等では再現できても、印刷の場合は、表現されません。


syoshikisettei1.gif



薄い色を表現したいときは、「透過性」「0%」にし、「色」を選ぶ時に「その他の色」を選択します。


syosikisettei2.gif



色の設定で「ユーザ設定」タブをクリックし、右側のスライダを使用して薄い色を設定します。影の設定をする場合も、同じ方法で行います。


syosikisettei3.gif

「塗りつぶし効果」「パターン」も画面表示と異なる場合がありますのでおすすめできません。
「パターン」「透過性」を同時に利用した場合、エラーで変換できないことがあります。
「グラデーション」「透過性」を同時に利用した場合、「透過性」が無視される場合があります。



背景色の設定について

Office系アプリケーションで背面に色を付ける場合、「オートシェイプ」「四角形」「楕円」などで色を指定した後で、作成した「オートシェイプ」を右クリックし、「順序」、「テキストの背面へ移動」で一番背面へ配置します。

haikeisyokusettei.png

  • ※「書式」→「背景」→「塗りつぶし効果」で設定された場合、印刷には反映されず、 白になってしまいます。
  • ※「書式」→「テーマ」で設定された背景も印刷には反映されません。予めご了承願います。

出力時に起こりうる体裁崩れについて

変換結果がイメージ通りにならないことがあります。

  • ※ワードアートは表現方法が変化することがあります。
  • ※点線の幅が変化することがあります。
  • ※カラーモードをRGBからCMYKに変換するため、色が変わってしまいます。
  • ※0.25pt未満の細い線は使用しないでください。線がかすれて表現ができなくなる可能性があります。
  • ※線の色の設定で「パターン」をご使用になられた場合、線が消えてしまう危険性がございます。 ご使用にならないでください。

Windows Vistaで制作される場合
「JIS90」(Windows XP)から「JIS2004」(Windows Vista)への対応となり、文字の追加や同一コードで字体が変更されています。そのため、Vista環境下でデータを作られてご入稿いただく際は、必ず弊社対応フォントであるかご確認いただき、ご入稿時の備考欄に「制作環境Vista」という旨をご記載ください。
※記載がない場合は、対応フォントであっても文字抜けや字体が異なった状態になる恐れがございます。

Officeデータから PDFの作成方法

こちらでは、いくつかのPDF作成アプリケーションを使用したデータ作成方法を記しています。

  • Adobe Acrobatを使用したPDFの作成方法 (オススメ有料ソフト)
  • PrimoPDFを使用したPDFの作成方法 (無料ソフト)


PDFに変換した後、下記の事をご確認後にご入稿お願いします。
 ※フォントが埋め込まれている(エンベッドされている)こと
 ※データのサイズが注文のサイズと同じになっていること
 ※web表示用ではなくある程度の解像度があること
 ※フチ無し印刷をご希望の場合、塗り足しがあること



◆Adobe Acrobatを使用したPDFの作成方法

Adobe Acrobatがインストールされているとプリンタに「Adobe PDF」が追加されます。
はじめに、プリンタの設定を行います。はじめに設定すると設定は保持されるため、次回からは確認する程度となります。

  1. 左下の「スタート」ボタンをクリックし、「プリンタとFAX」を選択します。(「プリンタとFAX」が無い場合は「コントロールパネル」の「プリンタとFAX」を選択します。)
    プリンタの中から「Adobe PDF」を右クリックし、「プロパティ」を選択します。
    img_acrobat_01.gif
  2. 「デバイスの設定」タブをクリックします。
    「グレー グラフィックスを PostScript グレーに変換する」設定を「はい」に変更します。
    「グレー テキストを PostScript グレーに変換する」設定を「はい」に変更します。
    img_acrobat_02.gif
  3. 「フォントと代替表」をクリックするとフォントの名前のリストが出てきます。フォント名の後ろが<Don't Substitute>になっていない所を探し、<Don't Substitute>へ変更します。
    img_acrobat_03.gif
  4. 「全般」タブをクリックし、「基本設定」をクリックします。
    img_acrobat_04.gif
  5. 「レイアウト」タブをクリックし、「詳細設定」をクリックします。
    img_acrobat_05.gif
  6. 「TrueType フォント」設定を「ソフトフォントとしてダウンロード」に変更します。
    img_acrobat_06.gif

「OK」を3回クリックして「Adobe PDFのプロパティ」ダイアログボックスを閉じます。
これでプリンタの設定は終了です。


【 PDFへの変換方法 】

  1. PDFに変換したいOfficeデータを開き「ファイル」メニューから「印刷」を選択します。
    「プリンタ名(N):」から「Adobe PDF」を選択し、「プロパティ(P)」を押します。

  2. 「Adobe PDF設定」タブになっていることを確認します。なっていなければ選択します。
    「PDF 設定(S):」から「PDF/X-1a:2001(日本)」または「プレス品質」を選択します
    フォントを送信しない(N)のチェックははずします。
    「Adobe PDF のページサイズ(Z):」からデータと同じサイズを選択します。
    「Adobe PDF のページサイズ(Z):」のリストに希望のサイズが無い場合は右側の「追加」をクリックします。
    img_acrobat_07.gif
    希望のサイズがリストに無い場合
    「用紙名(N):」を分かりやすい任意の名前を入力します。
    「用紙サイズ」の「幅(W):」と「高さ(H):」に希望の数値を入力します。(テンプレートをご使用の場合はテンプレートの用紙サイズと同じ数値を入力します。)
    「追加/変更(A)」を押します。
    img_acrobat_08.gif
    「Adobe PDF のページサイズ(Z):」から先ほど追加した用紙サイズを選択します。
    img_acrobat_09.gif
  3. 印刷設定の画面へ戻りますので「OK」を押すとPDFが作成されます。


完成したPDFを開き、ズレやおかしいところがないかご確認ください。
また、フォントの埋め込みの状況や、サイズなどをご確認ください。

フォントの埋め込み状況や、サイズの確認の仕方は「PDFデータの確認の方法」をご覧ください。



◆PrimoPDFを使用したPDFの作成方法

PrimoPDFをインストールするとプリンタに「PrimoPDF」が追加されます。

インストールはこちらから

※Windows 7 以降 への正式サポートは、PrimoPDF 5(現在、英語版のみ)となります。
Windows 7 以降 をお使いのお客様はこちらのPDFをご覧ください。
PrimoPDF 5のダウンロードと使い方について


  1. Officeデータを開き「ファイル」メニューから「印刷」を選択します。
    「プリンタ名(N):」を「PrimoPDF」を選択し、「プロパティ(P)」を押します。

  2. 右下の「詳細設定(V)...」をクリックします。
    img_primoPDF_01.gif
  3. 「用紙サイズ:」からデータと同じサイズを選択し、「OK」を2回押します。
    「用紙サイズ:」のリストに希望のサイズが無い場合は、リストの中から「PostScript カスタム ページ サイズの定義」を選択します。
    img_primoPDF_02.gif
    「用紙サイズ:」のリストに希望のサイズが無い場合
    カスタム ページ サイズの設定の「幅(W):」「高さ(H):」にご希望のサイズを入力します。
    「OK」を押します。
    img_primoPDF_03.gif
  4. 印刷画面が出るので「OK」を押します。

  5. 少し時間がたった後、PrimoPDFの設定画面が開きます。
    「プリプレス」タブを選択します。
    「文書のプロパティ:」「PDFのセキュリティ」「なし」にします。
    「ファイルの保存先」の右側のボタンを押し、PDFの保存先と名前を決定します。
    img_primoPDF_04.gif
    「PDF を作成」を押すとPDFが作成されます。

完成したPDFを開き、文字ズレや画像などおかしなところがないかご確認ください。
また、フォントの埋め込みの状況や、サイズなどをご確認ください。
※wordや古いOfficeソフトのバージョンでカスタムサイズを使用した場合ご希望のサイズで変換できないことがございます。


フォントの埋め込み状況や、サイズの確認の仕方は「PDFデータの確認の方法」をご覧ください。

Microsoft Officeの高画質維持方法


Microsoft Office(Word・PowerPoint・Excel)の標準設定では、高解像度の画像を挿入してもその画質を維持することができません。
しかし、設定を変更すれば高解像度のまま維持することが可能となります。

「ファイル」メニュー 「オプション」「詳細設定」を開きます。
「詳細設定」内の<イメージのサイズと画質>にて設定を行います。

標準では何もチェックが入っていない状態となっています。
高解像度の画像の画質を維持するには、「ファイル内のイメージを圧縮しない」にチェックを入れます。

office_quality.png


  • ※高解像度を維持するとファイルサイズが重くなりますので、ご注意ください。
  • Word2010 からのPDF作成方法


    ワード(Word)2010の標準の機能でPDFが作成できます。
    PDFにする事で、変換にかかる時間を短縮できます。

    ※PDFにする際に200〜220ppiの解像度に変換されます。
    推奨の解像度350ppiより低いため若干ぼやけた感じになります。
    線画等の画像が多い場合はAcrobatでの変換をオススメします。




    ①ファイルメニュー選択

     「ファイル」メニューを選択します。

     word2010-01.png


    ②名前を付けて保存

     「名前を付けて保存」メニューを選択します。

     word2010-02.png


    ③保存の設定

     任意の場所を選択し、任意の名前を付けます。
     ①<ファイルの種類>「PDF(*.pdf)」を選択します。
     ②<最適化>「標準(オンライン発行および印刷)」を選択します。
     ③「オプション」ボタンを押します。

     word2010-03.png


    ④PDFのオプション設定

     ①<印刷対象外の情報を含める>「アクセシビリティ用のドキュメント構造タグ」チェックを外します。
     ②<PDFオプション>「ISO 19005-1に準拠(PDF/A)」チェックを外します。
     ③「OK」ボタンを押します。

     word2010-04.png


    ⑤画像の設定

     ①「保存」ボタンの横の「ツール」を押すとメニューが開きます。
     ②メニューから「図の圧縮」を選択します。

     word2010-05.png


    ⑥画像の圧縮

     ①<解像度の選択>「印刷用(220ppi)(P)ほとんどのプリンターと画面で優れた品質が得られます。」を選択します。
     ②「OK」ボタンを押します。
      ※オプションの設定で<規定の解像度の設定>を「220ppi」に設定している場合は「ドキュメントの解像度を適用」でも大丈夫です。

     word2010-06.png


    ⑦PDFの保存

     「保存」を押すとPDFが作成されます。
     ※「発行後にファイルを開く」にチェックを入れると、PDFが作成されると自動的に開きますので確認が楽になります。

     word2010-07.png


    ⑧PDFの確認

     最後に作成したPDFを開いてズレおかしいところがないか確認します。


    Excel2010からのPDF作成方法


    エクセル(Excel)2010の標準の機能でPDFが作成できます。
    PDFにする事で、変換にかかる時間を短縮できます。

    ※PDFにする際に200〜220ppiの解像度に変換されます。
    推奨の解像度350ppiより低いため若干ぼやけた感じになります。
    線画等の画像が多い場合はAcrobatでの変換をオススメします。




    ①ファイルメニュー選択

     「ファイル」メニューを選択します。

     excel2010-01.png


    ②印刷を選択

     「印刷」を選択します。

     excel2010-02.png


    ③仕上がりイメージの確認

     ①<プリンター>「Microsoft XPS Document Writer」を選択します。
     ②プレビューを見ながら<設定>を変更して、希望のサイズやイメージになるように調整します。

     excel2010-03.png


    ④名前を付けて保存

     「名前を付けて保存」を選択します。

     excel2010-04.png


    ⑤保存の設定

     任意の場所を選択し、任意の名前を付けます。
     ①<ファイルの種類>「PDF(*.pdf)」を選択します。
     ②<最適化>「標準(オンライン発行および印刷)」を選択します。
     ③「オプション」ボタンを押します。

     excel2010-05.png


    ⑥PDFのオプション設定

     ①<印刷対象外の情報を含める>「アクセシビリティ用のドキュメント構造タグ」
      チェックを外します。
     ②<PDFオプション>「ISO 19005-1に準拠(PDF/A)」
      チェックを外します。
     ③「OK」ボタンを押します。

     excel2010-06.png


    ⑦ツールの設定

     ①「保存」ボタンの横の「ツール」を押すとメニューが開きます。
     ②メニューから「図の圧縮」を選択します。

     excel2010-07.png


    ⑧画像の圧縮

     ①<解像度の選択>「印刷用(220ppi)(P)ほとんどのプリンターと画面で優れた品質が得られます。」を選択します。
     ②「OK」ボタンを押します。
      ※オプションの設定で<規定の解像度の設定>を「220ppi」に設定している場合は「ドキュメントの解像度を適用」でも大丈夫です。

     excel2010-08.png


    ⑨PDF保存

     ①「保存」を押すとPDFが作成されます。
      ※「発行後にファイルを開く」にチェックを入れると、PDFが作成されると自動的に開きますので確認が楽になります。

     excel2010-09.png


    ⑩PDFの確認

     最後に作成したPDFを開いてズレおかしいところがないか確認します。

    PowerPoint2010からのPDF作成方法


    パワーポイント(PowerPoint)2010の標準の機能でPDFが作成できます。
    PDFにする事で、変換にかかる時間を短縮できます。

    ※PDFにする際に200〜220ppiの解像度に変換されます。
    推奨の解像度350ppiより低いため若干ぼやけた感じになります。
    線画等の画像が多い場合はAcrobatでの変換をオススメします。




    ①ファイルメニュー選択

     「ファイル」メニューを選択します。

     pp2010-01.png


    ②名前を付けて保存

     「名前を付けて保存」を選択します。

     pp2010-02.png


    ③保存の設定

     任意の場所を選択し、任意の名前を付けます。
     ①<ファイルの種類>「PDF(*.pdf)」を選択します。
     ②<最適化>「標準(オンライン発行および印刷)」を選択します。
     ③「オプション」ボタンを押します。

     pp2010-03.png


    ④PDFオプションの設定

     ①<印刷対象外の情報を含める>「アクセシビリティ用のドキュメント構造タグ」チェックを外します。
     ②<PDFオプション>「ISO 19005-1に準拠(PDF/A)」チェックを外します。
     ③「OK」ボタンを押します。

     pp2010-04.png


    ⑤ツールの設定

     ①「保存」ボタンの横の「ツール」を押すとメニューが開きます。
     ②メニューから「画像の圧縮」を選択します。

     pp2010-05.png


    ⑥画像の圧縮

     ①<解像度の選択>「印刷用(220ppi)(P)ほとんどのプリンターと画面で優れた品質が得られます。」を選択します。
     ②「OK」ボタンを押します。
      ※オプションの設定で<規定の解像度の設定>を「220ppi」に設定している場合は「ドキュメントの解像度を適用」でも大丈夫です。

     pp2010-06.png


    ⑦PDFの保存

     「保存」を押すとPDFが作成されます。
      ※「発行後にファイルを開く」にチェックを入れると、PDFが作成されると自動的に開きますので確認が楽になります。

     pp2010-07.png


    ⑧PDFの確認

     最後に作成したPDFを開いてズレおかしいところがないか確認します。

    DTPオペレータダイヤルについて

    ope_dial.png

    データについての疑問・質問にお答えする
    DTPオペレーターダイヤルを開始しました!

    (平日12:00~18:00)

    通常のお問い合せ時に「オペレーターへお問い合せ」の旨をお伝えいただくだけで、すぐにDTPオペレータに直接ご相談いただけます。ぜひお気軽にお呼び出しください。

    >特設ページへ

    ご利用ガイド
    はじめての方へ
    データ入稿について
    データチェックについて
    PDF校正について
    受注確定日と納期について
    ご注文内容について
    ご配送と梱包について
    お支払いについて
    メールサービスについて
    印刷の品質・方式について
    返品・交換について
    ID・パスワードを忘れた場合
    会員登録について
    ポイントについて
    テクニカルガイド
    データについて
    データの圧縮方法
    データ作成用テンプレート
    データ作成時のご注意点
    用紙について
    PDFの確認と作成方法
    出力サンプル作成方法
    印刷のオプションについて
    商品別注意点
    対応ソフトウェア
    対応フォント
    Adobe Illustrator
    Adobe InDesign
    Microsoft Office
    よくある質問
    ご利用方法についての質問
    注文内容の確認・変更などに関する質問
    お支払や領収書などに関する質問
    発送・お届けに関しての質問
    サービス内容についての質問
    入稿データに関しての質問
    作成アプリケーションについての質問
    その他
    ページトップへ