ブラウザのご案内

お使いのブラウザはバンフーオンラインショップで
サポートされていません。

大変申し訳ありませんが、お客様がお使いのブラウザはバンフーオンラインショップでサポートされておりません。
安心・安全にサービスをお使いいただくために対応ブラウザでご利用くださいますようお願いいたします。

当サイトの対応ブラウザは下記になります。
※クッキーとjavascriptを有効にするようにお願いします。
※対応バージョン以前のブラウザでは当サイトに接続ができません。恐れ入りますが、対応ブラウザをご用意の上、ご利用ください。
特殊な設定が必要なブラウザ
<Internet Explorer9-10>
1.「ツール」をクリックし、「インターネットオプション」を 選択します。
2.表示されたインターネットオプションのウィンドウで、「詳細設定」タブをクリックします。
3.「詳細設定」タブを開き、設定の「セキュリティ」の項目まで画面をスクロールし『TLS 1.2の使用』にチェックを入れ、「OK」ボタンをクリックします。
4.設定画面を閉じてください。設定は完了です。

<Firefox23-26>
1.FirefoxのURL欄(http://〜と入っている画面上部の欄)を一度全て削除して、"about:config"と入力し、アクセスします。
2.「動作保証対象外」となる警告画面が表示されますが、次へ進む選択をしてください。
3.詳細設定画面にて設定名「security.tls.version.max」を見つけ、その「値」欄を「3」に変更してください(Firefox23のみ「値」を「2」としてください)。
4.Firefoxを終了し、再度Firefoxを立ち上げてください。
その他のブラウザ・バージョンに関しましては初期設定で使用が可能ですが、常に最新のバージョンをお使いいただくことを推奨いたします。

こちらの変更に伴い、一部のお客様に大変ご不便をおかけしており、誠に申し訳ありません。
今後もより安全にご使用いただけるサイトを目指し、サービス向上に努めて参ります。
何卒ご理解いただけますようよろしくお願いいたします。

24時間フリーダイヤル
TEL:0800-222-2221

ホームボタン

ページトップボタン